ImageMagick 'coders/xpm.c' Denial of Service Vulnerability

Bugtraq ID: 102203
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-17680
Remote: Yes
Local: No
Published: Dec 14 2017 12:00AM
Updated: Dec 19 2017 10:02PM
Credit: NSFocus Security Team.
Vulnerable: ImageMagick ImageMagick 7.0.7-12 Q16
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus