Ruby CVE-2017-17405 Multiple Command Execution Vulnerabilities

Ruby is prone to multiple command-execution vulnerabilities.

An can exploit these issues to execute arbitrary commands within the context of the affected application.

The following versions are affected:
Ruby 2.2.8 and prior
Ruby 2.3.5 and prior
Ruby 2.4.2 and prior
Ruby 2.5.0-preview1 and versions prior to trunk revision r61242


 

Privacy Statement
Copyright 2010, SecurityFocus