Multiple VMware Products CVE-2017-4941 Remote Stack Overflow Vulnerability

Bugtraq ID: 102238
Class: Boundary Condition Error
CVE: CVE-2017-4941
Remote: Yes
Local: No
Published: Dec 19 2017 12:00AM
Updated: Dec 19 2017 12:00AM
Credit: Lilith Wyatt and another member of Cisco Talos.
Vulnerable: VMWare Workstation 12.5.7
VMWare Workstation 12.5.5
VMWare Workstation 12.5.3
VMWare Workstation 12.0
VMWare Fusion 8.5.8
VMWare Fusion 8.5.6
VMWare Fusion 8.5.4
VMWare Fusion 8.5.2
VMWare Fusion 8.1.1
VMWare Fusion 8.1
VMWare Fusion 8.0.2
VMWare Fusion 8.0.1
VMWare Fusion 8.5.5
VMWare Fusion 8.5
VMWare Fusion 8.0
VMWare Esxi 6.0
VMWare ESXi 5.5
Not Vulnerable: VMWare Workstation 12.5.8
VMWare Fusion 8.5.9
VMWare Esxi ESXi600-201711101-SG
VMWare Esxi 5.5 ESXi550-20170910


 

Privacy Statement
Copyright 2010, SecurityFocus