VMware ESXi CVE-2017-4940 HTML Injection Vulnerability

Bugtraq ID: 102241
Class: Input Validation Error
CVE: CVE-2017-4940
Remote: Yes
Local: No
Published: Dec 19 2017 12:00AM
Updated: Dec 19 2017 12:00AM
Credit: Alain Homewood of Insomnia Security
Vulnerable: VMWare Esxi 6.5
VMWare Esxi 6.0
VMWare ESXi 5.5
Not Vulnerable: VMWare Esxi ESXi650-201712103-SG
VMWare Esxi ESXi600-201711103-SG
VMWare Esxi ESXi550-201709102-SG


 

Privacy Statement
Copyright 2010, SecurityFocus