Huawei FusionSphere OpenStack CVE-2017-8135 Multiple Command Injection Vulnerabilities

Bugtraq ID: 102262
Class: Design Error
CVE: CVE-2017-8135
Remote: Yes
Local: No
Published: Dec 22 2017 12:00AM
Updated: Dec 22 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Huawei FusionSphere OpenStack V100R006C10
Huawei FusionSphere OpenStack V100R006C00
Not Vulnerable: Huawei FusionSphere OpenStack V100R006C10SPC100
Huawei FusionSphere OpenStack V100R006C00SPC106


 

Privacy Statement
Copyright 2010, SecurityFocus