Linux Kernel CVE-2017-16996 Local Memory Corruption Vulnerability

Bugtraq ID: 102267
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-16996
Remote: No
Local: Yes
Published: Dec 22 2017 12:00AM
Updated: Dec 22 2017 12:00AM
Credit: The vendor has reported this issue.
Vulnerable: Linux kernel 4.14.6
Linux kernel 4.14.5
Linux kernel 4.14.8
Linux kernel 4.14.7
+ EnGarde Secure Linux 1.0.1
+ Immunix Immunix OS 7+
+ MandrakeSoft Single Network Firewall 7.2
+ Mandriva Linux Mandrake 8.1
+ Mandriva Linux Mandrake 8.0 ppc
+ Mandriva Linux Mandrake 8.0
+ SuSE Linux 7.0
+ SuSE Linux 6.4
+ SuSE Linux 6.3
+ Trustix Secure Linux 1.5
Linux kernel 4.14.4
Linux kernel 4.14.3
Linux kernel 4.14.2
Linux kernel 4.14
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus