Asterisk Remote Denial of Service Vulnerability

Bugtraq ID: 102277
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 21 2017 12:00AM
Updated: Dec 21 2017 12:00AM
Credit: Ross Beer.
Vulnerable: Asterisk Open Source 15.1.4
Asterisk Open Source 15.1.3
Asterisk Open Source 15.1.1
Asterisk Open Source 15.1
Asterisk Open Source 14.7.4
Asterisk Open Source 14.7.3
Asterisk Open Source 14.7.1
Asterisk Open Source 14.6.1
Asterisk Open Source 14.4
Asterisk Open Source 14.3.1
Asterisk Open Source 14.2.1
Asterisk Open Source 14.2
Asterisk Open Source 13.18.4
Asterisk Open Source 13.18.3
Asterisk Open Source 13.18.1
Asterisk Open Source 13.17.1
Asterisk Open Source 13.15
Asterisk Open Source 13.14.1
Asterisk Open Source 13.13.1
Asterisk Open Source 13.13
Asterisk Open Source 13.12
Asterisk Open Source 15.1.2
Asterisk Open Source 14.7.2
Asterisk Open Source 14.0
Asterisk Open Source 13.18.2
Asterisk Open Source 13.0
Asterisk Certified Asterisk 13.18
Not Vulnerable: Asterisk Open Source 15.1.5
Asterisk Open Source 14.7.5
Asterisk Open Source 13.18.5
Asterisk Certified Asterisk 13.18-cert2


 

Privacy Statement
Copyright 2010, SecurityFocus