EMC Data Domain CVE-2017-14385 Buffer Overflow Vulnerability

Bugtraq ID: 102289
Class: Boundary Condition Error
CVE: CVE-2017-14385
Remote: Yes
Local: No
Published: Dec 20 2017 12:00AM
Updated: Dec 20 2017 12:00AM
Credit: The vendor reported the issue.
Vulnerable: EMC Data Domain Virtual Edition 3.1
EMC Data Domain Virtual Edition 3.0
EMC Data Domain Virtual Edition 2.0
EMC Data Domain OS 6.0.1.0
EMC Data Domain OS 6.0
EMC Data Domain OS 5.7.3.0
EMC Data Domain OS 5.7.2.10
EMC Data Domain OS 5.7.2.0
EMC Data Domain OS 5.7.1.0
EMC Data Domain OS 5.7
EMC Data Domain DD OS 6.1
EMC Data Domain DD OS 5.7.5.5
Not Vulnerable: EMC Data Domain Virtual Edition 3.1 SP2 Update 2
EMC Data Domain Virtual Edition 3.0 SP2 Update 1
EMC Data Domain DD OS 6.1.0.21
EMC Data Domain DD OS 6.0.2.9
EMC Data Domain DD OS 5.7.5.6


 

Privacy Statement
Copyright 2010, SecurityFocus