LibTIFF CVE-2017-18013 NULL Pointer Dereference Denial of Service Vulnerability

LibTIFF is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to cause the application to crash, denying service to legitimate users.

LibTIFF 4.0.9 is vulnerable; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus