Admin Access With Levels Plug-in For osCommerce Access Control Bypass Vulnerability

Bugtraq ID: 10235
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 29 2004 12:00AM
Updated: Apr 29 2004 12:00AM
Credit: Discovery of this vulnerability has been credited to Ilya Sher.
Vulnerable: Admin Access With Levels Admin Access With Levels Plug-in 1.5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus