Google Android Media Framework Component Multiple Security Vulnerabilities

Bugtraq ID: 102414
Class: Unknown
CVE: CVE-2017-13177
CVE-2017-13178
CVE-2017-13180
CVE-2017-13182
CVE-2017-13184
CVE-2017-0855
CVE-2017-13191
CVE-2017-13192
CVE-2017-13193
CVE-2017-13195
CVE-2017-13196
CVE-2017-13197
CVE-2017-13199
CVE-2017-13179
CVE-2017-13181
Remote: Yes
Local: No
Published: Jan 02 2018 12:00AM
Updated: Jan 02 2018 12:00AM
Credit: Hongli Han (@HexB1n), Chi Zhang and Mingjian Zhou (@Mingjian_Zhou) of C0RE Team, Niky1235 (@jiych_guru) and V.E.O (@VYSEa) of Mobile Threat Response Team, Trend Micro.
Vulnerable: Google Pixel XL 0
Google Pixel C 0
Google Pixel 0
Google Nexus 9
Google Nexus 7
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Nexus 10
Google Android 7.1.1
Google Android 6.0.1
Google Android 5.1.1
Google Android 8.1
Google Android 8.0
Google Android 7.1.2
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus