Symantec ProxySG and ASG CVE-2016-10257 Cross Site Scripting Vulnerability

Bugtraq ID: 102447
Class: Input Validation Error
CVE: CVE-2016-10257
Remote: Yes
Local: No
Published: Jan 09 2018 12:00AM
Updated: Jan 09 2018 12:00AM
Credit: Jakub Palaczynski and Pawel Bartunek.
Vulnerable: Bluecoat Proxysg 6.7
Bluecoat Proxysg 6.6
Bluecoat Proxysg 6.5
Bluecoat Advanced Secure Gateway 6.7
Bluecoat Advanced Secure Gateway 6.6
Not Vulnerable: Symantec Proxysg 6.7.2.1
Symantec Proxysg 6.5.10.6
Symantec Advanced Secure Gateway 6.7.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus