SAP Netweaver CVE-2018-2363 Remote Code Injection Vulnerability

Bugtraq ID: 102449
Class: Input Validation Error
CVE: CVE-2018-2363
Remote: Yes
Local: No
Published: Jan 09 2018 12:00AM
Updated: Jan 09 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: SAP NetWeaver 7.52
SAP NetWeaver 7.50
SAP NetWeaver 7.40
SAP NetWeaver 7.31
SAP NetWeaver 7.30
SAP NetWeaver 7.11
SAP NetWeaver 7.10
SAP NetWeaver 7.02
SAP NetWeaver 7.01
SAP NetWeaver 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus