SAP Netweaver CVE-2018-2363 Remote Code Injection Vulnerability

SAP Netweaver is prone to a remote code-injection vulnerability.

Successful exploits may allow an attacker to inject and run arbitrary code or obtain sensitive information that may aid in further attacks. Failed exploit attempts may result in a denial-of-service condition.

SAP Netweaver 7.00 through 7.02, 7.50 through 7.52, 7.10, 7.11, 7.30, 7.31, and 7.40 vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus