Rockwell Automation MicroLogix 1400 Controllers CVE-2017-16740 Stack Buffer Overflow Vulnerability

Bugtraq ID: 102474
Class: Boundary Condition Error
CVE: CVE-2017-16740
Remote: Yes
Local: No
Published: Jan 09 2018 12:00AM
Updated: Jan 09 2018 12:00AM
Credit: Thiago Alves of the University of Alabama.
Vulnerable: Rockwell Automation MicroLogix 1400 1766-L32BXBA 21.002
Rockwell Automation MicroLogix 1400 1766-L32BXB 21.002
Rockwell Automation MicroLogix 1400 1766-L32BWAA 21.002
Rockwell Automation MicroLogix 1400 1766-L32BWA 21.002
Rockwell Automation MicroLogix 1400 1766-L32AWAA 21.002
Rockwell Automation MicroLogix 1400 1766-L32AWA 21.002
Not Vulnerable: Rockwell Automation MicroLogix 1400 1766-L32BXBA 21.003
Rockwell Automation MicroLogix 1400 1766-L32BXB 21.003
Rockwell Automation MicroLogix 1400 1766-L32BWAA 21.003
Rockwell Automation MicroLogix 1400 1766-L32BWA 21.003
Rockwell Automation MicroLogix 1400 1766-L32AWAA 21.003
Rockwell Automation MicroLogix 1400 1766-L32AWA 21.003


 

Privacy Statement
Copyright 2010, SecurityFocus