Moxa MXview CVE-2017-14030 Local Privilege Escalation Vulnerability

Moxa MXview is prone to a local privilege-escalation vulnerability.

Attackers can exploit this issue to execute arbitrary code with elevated privileges.

Moxa MXview 2.8 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus