Moodle Cross Site Scripting Vulnerability

Bugtraq ID: 10251
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 30 2004 12:00AM
Updated: Apr 30 2004 12:00AM
Credit: Bartek Nowotarski <silence10@wp.pl> disclosed this vulnerability.
Vulnerable: Moodle moodle 1.2.1
Moodle moodle 1.2
Moodle moodle 1.1.1
Not Vulnerable: Moodle moodle 1.3


 

Privacy Statement
Copyright 2010, SecurityFocus