Oracle Hospitality Guest Access CVE-2018-2604 Remote Security Vulnerability

Oracle Hospitality Guest Access is prone to a remote security vulnerability in Base.

The vulnerability can be exploited over the 'HTTP' protocol.

This vulnerability affects the following supported versions:
4.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus