Oracle Java SE and JRockit CVE-2018-2657 Remote Security Vulnerability

Bugtraq ID: 102629
Class: Unknown
CVE: CVE-2018-2657
Remote: Yes
Local: No
Published: Jan 16 2018 12:00AM
Updated: Jan 16 2018 12:00AM
Credit: Oracle
Vulnerable: Oracle JRockit R28.3.16
Oracle JRE(Windows Production Release) 1.7 Update 161
Oracle JRE(Windows Production Release) 1.6 Update 171
Oracle JRE(Solaris Production Release) 1.7 Update 161
Oracle JRE(Solaris Production Release) 1.6 Update 171
Oracle JRE(Linux Production Release) 1.7 Update 161
Oracle JRE(Linux Production Release) 1.6 Update 171
Oracle JDK(Solaris Production Release) 1.7 Update 161
Oracle JDK(Solaris Production Release) 1.6 Update 171
Oracle JDK(Linux Production Release) 1.7 Update 161
Oracle JDK(Linux Production Release) 1.6 Update 171
Oracle JDK (Windows Production Release) 1.7 Update 161
Oracle JDK (Windows Production Release) 1.6 Update 171
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus