Oracle Java SE and JRockit CVE-2018-2678 Remote Security Vulnerability

Oracle Java SE and JRockit are prone to a remote security vulnerability.

The vulnerability can be exploited over multiple protocols. This issue affects the 'JNDI' component.

This vulnerability affects the following supported versions:
Java SE: 6u171, 7u161, 8u152, 9.0.1; Java SE Embedded: 8u151; JRockit: R28.3.16


 

Privacy Statement
Copyright 2010, SecurityFocus