WordPress MediaElement Cross Site Scripting Vulnerability

Bugtraq ID: 102730
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 16 2018 12:00AM
Updated: Jan 16 2018 12:00AM
Credit: Enguerran Gillier and Widiz.
Vulnerable: WordPress WordPress 4.9.1
WordPress WordPress 4.8.3
WordPress WordPress 4.8.2
WordPress WordPress 4.8.1
WordPress WordPress 4.7.4
WordPress WordPress 4.7.2
WordPress WordPress 4.7.1
WordPress WordPress 4.6.1
WordPress WordPress 4.5.2
WordPress WordPress 4.5.1
WordPress WordPress 4.5
WordPress WordPress 4.4.1
WordPress WordPress 4.4
WordPress WordPress 4.2.4
WordPress WordPress 4.2.3
WordPress WordPress 4.2.2
WordPress WordPress 4.2.1
WordPress WordPress 4.1.2
WordPress WordPress 4.1.1
WordPress WordPress 4.1
WordPress WordPress 3.9.2
WordPress WordPress 3.9.1
WordPress WordPress 3.9
WordPress WordPress 3.8.2
WordPress WordPress 3.8.1
WordPress WordPress 3.7.4
WordPress WordPress 3.7.1
WordPress WordPress 4.9
WordPress WordPress 4.7.5
WordPress WordPress 4.7.3
WordPress WordPress 4.7
WordPress WordPress 4.6
WordPress WordPress 4.5.3
WordPress WordPress 4.4.2
WordPress WordPress 4.3.1
WordPress WordPress 4.3
WordPress WordPress 4.2
WordPress WordPress 4.0.1
WordPress WordPress 4.0
WordPress WordPress 3.9.3
WordPress WordPress 3.9
WordPress WordPress 3.8.5
WordPress WordPress 3.8.4
WordPress WordPress 3.8.3
WordPress WordPress 3.8
WordPress WordPress 3.7.5
WordPress WordPress 3.7
Not Vulnerable: WordPress WordPress 4.9.2


 

Privacy Statement
Copyright 2010, SecurityFocus