PHP CVE-2018-5712 Cross Site Scripting Vulnerability

PHP is prone to a cross-site scripting vulnerability.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

PHP versions prior to 5.6.33, 7.0.0 through 7.0.26, 7.1.0 through 7.1.12, and 7.2.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus