Verity Ultraseek Error Message Path Disclosure Vulnerability

It has been reported that Verity Ultraseek search application is prone to a remote path disclosure vulnerability that may allow an attacker to disclose the server document root.

Verity Ultraseek 5.2.1 and prior versions are reported to be vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus