Moodle CVE-2018-1042 Server Side Request Forgery Security Bypass Vulnerability

Moodle is prone to a security-bypass vulnerability.

Attackers can exploit this issue to bypass certain security restrictions to perform unauthorized actions. This may aid in further attacks.

Moodle 3.1 through 3.1.9, 3.2 through 3.2.6, 3.3 through 3.3.3, 3.4, and prior unsupported versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus