Moodle CVE-2018-1044 Unauthorized Access Vulnerability

Moodle is prone to an unauthorized-access vulnerability.

Attackers can exploit this issue to gain unauthorized access and perform unauthorized actions. This may aid in further attacks.

Moodle 3.1 through 3.1.9, 3.2 through 3.2.6, 3.3 through 3.3.3, and 3.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus