Moodle CVE-2018-1043 Security Bypass Vulnerability

Bugtraq ID: 102769
Class: Input Validation Error
CVE: CVE-2018-1043
Remote: Yes
Local: No
Published: Jan 22 2018 12:00AM
Updated: Jan 22 2018 12:00AM
Credit: Jordan Tomkinson
Vulnerable: Moodle Moodle 3.3.3
Moodle Moodle 3.3.1
Moodle Moodle 3.2.6
Moodle Moodle 3.2.4
Moodle Moodle 3.4
Moodle Moodle 3.3.2
Moodle Moodle 3.3
Moodle Moodle 3.2.5
Moodle Moodle 3.2.3
Moodle Moodle 3.2.2
Moodle Moodle 3.2.1
Moodle Moodle 3.2
Not Vulnerable: Moodle Moodle 3.3.4
Moodle Moodle 3.2.7
Moodle Moodle 3.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus