Linux Kernel HbaApiNode Improper File Permissions Denial of Service Vulnerability

Bugtraq ID: 10279
Class: Design Error
CVE: CVE-2004-0587
Remote: No
Local: Yes
Published: May 03 2004 12:00AM
Updated: Jul 12 2009 04:07AM
Credit: This issue was disclosed in a SuSE advisory.
Vulnerable: SuSE SUSE Linux Enterprise Server 8
+ Linux kernel 2.4.21
+ Linux kernel 2.4.19
SuSE Linux 8.1
SGI ProPack 3.0
S.u.S.E. Linux Personal 9.0
Redhat Fedora Core1
Redhat Advanced Workstation for the Itanium Processor 2.1 IA64
Mandriva Linux Mandrake 10.0 AMD64
Mandriva Linux Mandrake 10.0
Mandriva Linux Mandrake 9.2 amd64
Mandriva Linux Mandrake 9.2
MandrakeSoft Corporate Server 2.1 x86_64
MandrakeSoft Corporate Server 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus