JQuery CVE-2012-6708 Cross Site Scripting Vulnerability

Bugtraq ID: 102792
Class: Input Validation Error
CVE: CVE-2012-6708
Remote: Yes
Local: No
Published: Jan 18 2018 12:00AM
Updated: Jan 18 2018 12:00AM
Credit: gibson042
Vulnerable: jQuery jQuery 1.6.3
jQuery jQuery 1.6.2
jQuery jQuery 1.6.1
jQuery jQuery 1.4.2
jQuery jQuery 1.2.6
jQuery jQuery 1.8.1
jQuery jQuery 1.8.0
jQuery jQuery 1.7.2
jQuery jQuery 1.7.1
jQuery jQuery 1.6.4
jQuery jQuery 1.6
Not Vulnerable: jQuery jQuery 1.9


 

Privacy Statement
Copyright 2010, SecurityFocus