Electron CVE-2018-1000006 Remote Code Execution Vulnerability

Electron is prone to a remote code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code with in the context of the affected application. Failed exploit attempts may result in a denial-of-service condition.

Versions prior to Electron 1.8.2-beta.4, 1.7.11, and 1.6.16 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus