Jenkins Translation Assistance Plugin CVE-2018-1000014 Cross Site Request Forgery Vulnerability

Bugtraq ID: 102809
Class: Input Validation Error
CVE: CVE-2018-1000014
Remote: Yes
Local: No
Published: Jan 22 2018 12:00AM
Updated: Jan 22 2018 12:00AM
Credit: Oleg Nenashev, CloudBees, Inc
Vulnerable: Jenkins-Ci Translation Assistance Plugin 1.15
Not Vulnerable: Jenkins-Ci Translation Assistance Plugin 1.16


 

Privacy Statement
Copyright 2010, SecurityFocus