Dnsmasq CVE-2017-15107 Security Bypass Vulnerability

Bugtraq ID: 102812
Class: Design Error
CVE: CVE-2017-15107
Remote: Yes
Local: No
Published: Jan 19 2018 12:00AM
Updated: Jan 19 2018 12:00AM
Credit: Ralph Dolmans
Vulnerable: Dnsmasq Dnsmasq 2.78
Dnsmasq Dnsmasq 2.62
Dnsmasq Dnsmasq 2.50
Dnsmasq Dnsmasq 2.49
Dnsmasq Dnsmasq 2.48
Dnsmasq Dnsmasq 2.47
Dnsmasq Dnsmasq 2.46
Dnsmasq Dnsmasq 2.45
Dnsmasq Dnsmasq 2.44
Dnsmasq Dnsmasq 2.43
Dnsmasq Dnsmasq 2.42
Dnsmasq Dnsmasq 2.41
Dnsmasq Dnsmasq 2.40
Dnsmasq Dnsmasq 2.35
Dnsmasq Dnsmasq 2.30
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus