Jenkins Release Plugin CVE-2018-1000013 Cross Site Request Forgery Vulnerability

Bugtraq ID: 102834
Class: Input Validation Error
CVE: CVE-2018-1000013
Remote: Yes
Local: No
Published: Jan 22 2018 12:00AM
Updated: Jan 22 2018 12:00AM
Credit: Jesse Glick, CloudBees, Inc.
Vulnerable: Jenkins-Ci Release Plugin 2.9
Not Vulnerable: Jenkins-Ci Release Plugin 2.10


 

Privacy Statement
Copyright 2010, SecurityFocus