PHPX Multiple Administrator Command Execution Vulnerability

Bugtraq ID: 10284
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: May 05 2004 12:00AM
Updated: May 05 2004 12:00AM
Credit: Disclosure of these issues is credited to JeiAr <security@gulftech.org>.
Vulnerable: PHPX PHPX 3.2.6
PHPX PHPX 3.2.5
PHPX PHPX 3.2.4
PHPX PHPX 3.2.3
PHPX PHPX 3.2.2
PHPX PHPX 3.2.1
PHPX PHPX 3.2 .0
PHPX PHPX 3.1.4
PHPX PHPX 3.1.3
PHPX PHPX 3.1.2
PHPX PHPX 3.1.1
PHPX PHPX 3.1 .0
PHPX PHPX 3.0.7
PHPX PHPX 3.0.6
PHPX PHPX 3.0.5
PHPX PHPX 3.0.4
PHPX PHPX 3.0.3
PHPX PHPX 3.0.2
PHPX PHPX 3.0.1
PHPX PHPX 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus