Artifex MuJS CVE-2018-6191 Integer Overflow Vulnerability

Bugtraq ID: 102840
Class: Boundary Condition Error
CVE: CVE-2018-6191
Remote: Yes
Local: No
Published: Jan 24 2018 12:00AM
Updated: Jan 24 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Artifex MuJS 1.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus