Cisco Adaptive Security Appliance CVE-2018-0101 Remote Code Execution Vulnerability

Bugtraq ID: 102845
Class: Input Validation Error
CVE: CVE-2018-0101
Remote: Yes
Local: No
Published: Jan 29 2018 12:00AM
Updated: Jan 29 2018 12:00AM
Credit: Cedric Halbronn from the NCC Group
Vulnerable: Cisco Firepower Threat Defense Software (FTD) 0
Cisco FirePOWER 9300 ASA Security Module 0
Cisco Firepower 4110 Security Appliance 0
Cisco Firepower 2100 Series Security Appliance 0
Cisco ASA Software 9.5
Cisco ASA Software 9.3
Cisco ASA Software 9.0
Cisco ASA Services Module for Cisco Catalyst 6500 Series Switches 0
Cisco ASA Services Module for Cisco 7600 Series Routers 0
Cisco ASA 5500-X Series Next-Generation Firewalls 0
Cisco ASA 5500-X Series Firewalls 9.8(1)
Cisco ASA 5500-X Series Firewalls 9.6(2)
Cisco ASA 5500-X Series Firewalls 9.2(4)
Cisco ASA 5500 Series Adaptive Security Appliances 0
Cisco Asa 1000V Cloud Firewall 0
Cisco Adaptive Security Virtual Appliance (ASAv) 0
Cisco Adaptive Security Appliance (ASA) Software 9.6.3.20
Cisco Adaptive Security Appliance (ASA) Software 9.4.4.14
Cisco Adaptive Security Appliance (ASA) Software 9.1.7.20
Cisco Adaptive Security Appliance (ASA) Software 8.x
Cisco 3000 Series Industrial Security Appliance (ISA) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus