VMware AirWatch Console CVE-2017-4951 Cross Site Request Forgery Vulnerability

Bugtraq ID: 102849
Class: Input Validation Error
CVE: CVE-2017-4951
Remote: Yes
Local: No
Published: Jan 26 2018 12:00AM
Updated: Jan 26 2018 12:00AM
Credit: Abhishek Vijay Nayak
Vulnerable: VMWare Airwatch Console 9.2.1
VMWare Airwatch Console 9.2
VMWare Airwatch Console 9.1.4
VMWare Airwatch Console 9.1.3
VMWare Airwatch Console 9.1.2
VMWare Airwatch Console 9.1.1
VMWare Airwatch Console 9.1
Not Vulnerable: VMWare Airwatch Console 9.2.2
VMWare Airwatch Console 9.1.5


 

Privacy Statement
Copyright 2010, SecurityFocus