Cisco IOS and IOS XE Software CVE-2018-0123 Local Arbitrary File Overwrite Vulnerability

Cisco IOS and IOS XE Software are prone to local arbitrary file-overwrite vulnerability because it fails to properly validate certain diagnostic shell commands.

Attackers can overwrite arbitrary files on an unsuspecting user's computer in the context of the vulnerable application.

This issue is being tracked by Cisco Bug ID CSCvg41950.


 

Privacy Statement
Copyright 2010, SecurityFocus