GraphicsMagick CVE-2018-6799 Denial of Service Vulnerability

Bugtraq ID: 102981
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-6799
Remote: Yes
Local: No
Published: Feb 08 2018 12:00AM
Updated: Feb 08 2018 12:00AM
Credit: Bob Friesenhahn
Vulnerable: GraphicsMagick GraphicsMagick 1.3.27
GraphicsMagick GraphicsMagick 1.3.26
Not Vulnerable: GraphicsMagick GraphicsMagick 1.3.28


 

Privacy Statement
Copyright 2010, SecurityFocus