PostgreSQL CVE-2018-1053 Insecure Temporary File Creation Vulnerability

PostgreSQL is prone to a security vulnerability because it creates temporary files in an insecure manner.

An attacker can exploit this issue to gain access to sensitive information that may aid in further attacks.

PostgreSQL versions 9.3.x prior to 9.3.21, 9.4.x prior to 9.4.16, 9.5.x prior to 9.5.11, 9.6.x prior to 9.6.7 and 10.x prior to 10.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus