PostgreSQL CVE-2018-1052 Information Disclosure Vulnerability

Bugtraq ID: 102987
Class: Design Error
CVE: CVE-2018-1052
Remote: Yes
Local: No
Published: Feb 08 2018 12:00AM
Updated: Feb 08 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: PostgreSQL PostgreSQL 10.0
Not Vulnerable: PostgreSQL PostgreSQL 10.2


 

Privacy Statement
Copyright 2010, SecurityFocus