PostgreSQL CVE-2018-1052 Information Disclosure Vulnerability

PostgreSQL is prone to an information-disclosure vulnerability.

An attacker can exploit this issue to gain access to sensitive information that may lead to further attacks.

PostgreSQL versions 10.x prior to 10.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus