SAP BI Launchpad CVE-2018-2370 SSRF Security Bypass Vulnerability

Bugtraq ID: 102998
Class: Design Error
CVE: CVE-2018-2370
Remote: Yes
Local: No
Published: Feb 13 2018 12:00AM
Updated: Feb 13 2018 12:00AM
Credit: SAP
Vulnerable: SAP BI LaunchPad 4.30
SAP BI LaunchPad 4.20
SAP BI LaunchPad 4.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus