SAP ABAP File Interface CVE-2018-2367 Directory Traversal Vulnerability

Bugtraq ID: 103006
Class: Input Validation Error
CVE: CVE-2018-2367
Remote: Yes
Local: No
Published: Feb 13 2018 12:00AM
Updated: Feb 13 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: SAP Basis 7.52
SAP Basis 7.51
SAP Basis 7.50
SAP Basis 7.40
SAP Basis 7.31
SAP Basis 7.30
SAP Basis 7.11
SAP Basis 7.10
SAP Basis 7.02
SAP Basis 7.01
SAP Basis 7.00
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus