Multiple Puppet Products CVE-2018-6508 Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 103020
Class: Input Validation Error
CVE: CVE-2018-6508
Remote: Yes
Local: No
Published: Feb 05 2018 12:00AM
Updated: Feb 05 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat OpenStack Platform 13
Puppetlabs puppet_conf Module 0.1.5
Puppetlabs Puppet Enterprise 2017.3.3
Puppetlabs Puppet Enterprise 2017.3.2
Puppetlabs Puppet Enterprise 2017.3.1
Puppetlabs Puppet Enterprise 2017.3
Puppetlabs mysql Puppet Module 5.2.1
Puppetlabs facter_task Module 0.1.5
Puppetlabs Apt Module 4.5.1
Puppetlabs apache Puppet Module 2.3.1
Not Vulnerable: Puppetlabs Puppet Enterprise 2017.3.4


 

Privacy Statement
Copyright 2010, SecurityFocus