Apache Thrift CVE-2016-5397 Remote Command Injection Vulnerability

Bugtraq ID: 103025
Class: Input Validation Error
CVE: CVE-2016-5397
Remote: Yes
Local: No
Published: Feb 12 2018 12:00AM
Updated: Feb 12 2018 12:00AM
Credit: Jake Farrell
Vulnerable: Apache Thrift 0.9.3
Apache Thrift 0.9.2
Apache Thrift 0.9.1
Apache Thrift 0.9
Not Vulnerable: Apache Thrift 0.10


 

Privacy Statement
Copyright 2010, SecurityFocus