Apache Thrift CVE-2016-5397 Remote Command Injection Vulnerability

Apache Thrift is prone to a remote command-injection vulnerability.

An attacker may exploit this issue to inject and execute arbitrary code within the context of the affected application; this may aid in further attacks.

Apache Thrift version 0.9.3 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus