Jenkins Pipeline: Supporting APIs Plugin CVE-2018-1000058 Remote Code Execution Vulnerability

Bugtraq ID: 103034
Class: Input Validation Error
CVE: CVE-2018-1000058
Remote: Yes
Local: No
Published: Feb 05 2018 12:00AM
Updated: Feb 05 2018 12:00AM
Credit: Aleksandr Kazakov
Vulnerable: Jenkins-Ci Pipeline: Supporting APIs 2.17
Not Vulnerable: Jenkins-Ci Pipeline: Supporting APIs 2.18


 

Privacy Statement
Copyright 2010, SecurityFocus