Atlassian Bitbucket Server CVE-2017-18088 Multiple Clickjacking Vulnerabilities

Bugtraq ID: 103040
Class: Unknown
CVE: CVE-2017-18088
Remote: Yes
Local: No
Published: Feb 02 2018 12:00AM
Updated: Feb 02 2018 12:00AM
Credit: The vendor reported these issues.
Vulnerable: Atlassian Bitbucket Server 5.7
Atlassian Bitbucket Server 5.6.1
Atlassian Bitbucket Server 5.6
Atlassian Bitbucket Server 5.5.5
Atlassian Bitbucket Server 5.5
Atlassian Bitbucket Server 5.4.1
Atlassian Bitbucket Server 5.4
Atlassian Bitbucket Server 5.3.3
Atlassian Bitbucket Server 5.3.2
Atlassian Bitbucket Server 5.3.1
Atlassian Bitbucket Server 5.3
Not Vulnerable: Atlassian Bitbucket Server 5.8
Atlassian Bitbucket Server 5.7.1
Atlassian Bitbucket Server 5.6.3
Atlassian Bitbucket Server 5.5.6
Atlassian Bitbucket Server 5.4.6
Atlassian Bitbucket Server 5.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus