ZZIPlib CVE-2018-6869 Denial of Service Vulnerability

Bugtraq ID: 103050
Class: Boundary Condition Error
CVE: CVE-2018-6869
Remote: Yes
Local: No
Published: Feb 08 2018 12:00AM
Updated: Feb 08 2018 12:00AM
Credit: ProbeFuzzer
Vulnerable: ZZIPlib ZZIPlib 0.13.67
ZZIPlib ZZIPlib 0.13.66
ZZIPlib ZZIPlib 0.13.65
ZZIPlib ZZIPlib 0.13.64
ZZIPlib ZZIPlib 0.13.63
ZZIPlib ZZIPlib 0.13.62
ZZIPlib ZZIPlib 0.13.49
ZZIPlib ZZIPlib 0.13.48
Redhat Enterprise Linux 7
Not Vulnerable: ZZIPlib ZZIPlib 0.13.68


 

Privacy Statement
Copyright 2010, SecurityFocus