Atlassian Crucible CVE-2017-18089 Cross Site Scripting Vulnerability

Bugtraq ID: 103075
Class: Input Validation Error
CVE: CVE-2017-18089
Remote: Yes
Local: No
Published: Feb 02 2018 12:00AM
Updated: Feb 02 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Atlassian Crucible 4.2
Atlassian Crucible 4.0
Atlassian Crucible 3.4.4
Atlassian Crucible 3.4.3
Atlassian Crucible 2.4.5
Atlassian Crucible 2.4.4
Atlassian Crucible 2.4.3
Atlassian Crucible 4.4.2
Atlassian Crucible 4.4.1
Atlassian Crucible 2.4.5
Atlassian Crucible 2.4.2
Atlassian Crucible 2.4.0
Not Vulnerable: Atlassian Crucible 4.5.0
Atlassian Crucible 4.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus